Перейти к содержимому


фото

PaFanja

Присоединился: 21.03.2010
Сейчас: Смотрит тему: Freeware-модели в хорошие руки
Оффлайн Последний вход: Вчера, 22:59

#2244956 Помощь по ZModeler 2

Автор: PaFanja на 10 Сентябрь 2019 - 09:13

Подскажите плиз, какого *GTA San Andreas* двери в самолете через стекла невидимые?

Причин полно. От банальной пропажи прозрачности в ZM (у меня в 2.2.5 часто такое бывает) или не выставленных УВ каналов, до неправильного сжатия текстуры в .txd (это если на стеклах лежит именно текстура, а не просто цвет)




#2243717 Помощь по ZModeler 2

Автор: PaFanja на 29 Апрель 2019 - 21:22

Как настраивать яркость фонарей? Вот у меркури например какой-то неестественный свет, а некоторые модели тускловато светят.

 

Попробуй затемнить сам материал, или же поправь прозрачность стекла. Так же возможно дело в настройках прозрачности самых светящихся элементов (если они сделаны отдельной деталью)

 

Почему поверхность объекта черная (не только у этого)? Текстурки все загружены.

Пересчитай нормали




#2243180 Помощь по ZModeler 2

Автор: PaFanja на 15 Март 2019 - 22:04

картинка меняется. Но в общем, они все равно выделяются. деттач не помогает.

 

скачал модель прицепа, разблокировал её, но после импорта>экспорта игра зависает (я даже её не редактировал). Что за фигня?

1. Скинь скриншот сетки.
2. Скорее всего, при разлочивании сменилась версия dff. При экспорте проверь чтобы стояла "San Andreas"




#2243175 Помощь по ZModeler 2

Автор: PaFanja на 15 Март 2019 - 12:41

Отдетачить я могу. За 5 лет научился) Пересчитывать нужно всю модель мили только нужную деталь? СПС) 

Только нужную деталь. Если не поможет, детачишь те полигоны что создал, и их отдельно пересчитываешь




#2243169 Помощь по ZModeler 2

Автор: PaFanja на 15 Март 2019 - 10:01

а можно урок? Ну или что нажать.

Surface->Normals->Calculate (Поверхность->Нормали->Пересчитать). Чтобы отдетачить, нужно перейти в режим полигонов, выделить нужные, далее включить Selected Mode, затем Modify->Submesh->Detach (Модификация->Геометрия->Отсоеденить)




#2243167 Помощь по ZModeler 2

Автор: PaFanja на 14 Март 2019 - 22:11

Почему у добавленных мною полигонов есть какая-то тень?

 

Нормали пересчитай и будет счастье. Если не поможет, сначало отдетачь те полигоны что создал, а потом на них опять же пересчитай нормали




#2243160 Помощь по ZModeler 2

Автор: PaFanja на 14 Март 2019 - 10:22

Как отсоединить бампер правильно?

 

Как ни крутись, выделяет вот так. Там по середине лишнее, то что ни разу не бампер.

 

 

Попробуй в режиме полигонов с помощью Separated




#2242564 Проблемы с конвертацией...

Автор: PaFanja на 26 Январь 2019 - 00:00

Снова эта %вставьте_слово% хрень. Не знаю, что может быть хуже, чем вот это. В прошлый раз я починил все имея бэкап dff и перекинув туда все детали. Сейчас бекапа рабочего dff модели у меня нет. Сейчас же, импортнул dff от другой модели, закинул детали в дамми - вылетает. Даже когда оставляю коллизию и просто колеса вылетает. Вылетает если оставить chassis с колесами, и без колес тоже. Без chassis, но с деталями тоже вылетает. Ставлю коллизию от другой модели - вылетает, что с тенью, что без. Это скоро доведет меня до маразма. Очень прошу помочь, совет уважаемого PaFanja не помогает, с любой деталью вылетает, и без них тоже.

Вылет насколько я понял при спавне? 
В голову приходит две вещи:

1. Возможно(!!!) дело в материалах, присвой всем деталям Default Material, и попробуй заспавнить.
2. Взять dff любой стандартной модели и проверять поочередно каждую деталь непосредственно в этом файле. (звучит глупо, но на безрыбье и рак рыба как говорят).

А, и да, может быть, что скорее всего дело не в dff, а в txd. Попробуй заспавнить с каким-то другим txd.


  • Avant нравится это


#2242403 Помощь по ZModeler 2

Автор: PaFanja на 14 Январь 2019 - 22:02

Вот такая фигня меня давно мучает. У некоторых альфа текстур есть белая обрамка, и ладно только в редакторе, такое же ведь и в игре. Сама текстура вроде в порядке, может кто знает как это пофиксить?

 

Может дело не в текстуре, а в масштабе маппинга?


  • Avant нравится это


#2240964 Помощь по ZModeler 2

Автор: PaFanja на 28 Сентябрь 2018 - 07:40

В связи с этим есть три вопроса:

 

1. Как грамотно и точно поставить вагон по осям? Есть опция вращение, но точно в ручную выставить не выходит.

2. как уменьшить длину коллизии, ибо представления о её редактировании пока не имею.

3. Как нормально установить салон во внутри, и что с текстурами? Детали кузова могу объединить в одну.

Буду благодарен за советы.

1. С зажатым shift и выбранным модификатором rotate нажми на модель, и выбери точный градус
2. Можешь вручную масштабировать по одной с осей (просто оставь активной например Х), или с также включенным модификатором scale и зажатым ctrl, кликни на модель, и выставь нужный процент масштаба




#2240862 Авторынок "Avant Авто"

Автор: PaFanja на 19 Сентябрь 2018 - 07:53

Все таки, ватанабы смотрятся намного каноничней новых. Выглядит, как будто на старую жигу поставили китайские титаны. Может стоит вернуть старые, просто уменьшив радиус и увеличив профиль резины?




#2240853 Помощь по ZModeler 2

Автор: PaFanja на 18 Сентябрь 2018 - 08:13

Кто может подсказать, как отделить деталь от корпуса? Вроде в режиме полигонов выделяю, становится оранжевым, жму ,detach и ноль эмоций...

Selected Mode включи




#2240343 Проблемы с конвертацией...

Автор: PaFanja на 10 Август 2018 - 15:18

Прошу помощи, уже перепробовал все, еще немного и крыша поедет. Вылетает при спавне. Значит дело было так: сконвертировал машину, несколько раз тестировал, до того рокового раза. Значит, как было. Как только все раскидал по дамми, сразу проверил в игре - работает. Первые адаптации (АПП и Vehfuncs) и перенастройка матов - работает. Подгон колес - работает. И тут я "сделал" долгую "сессию", доводил до более-менее играбельной модели. Сделал повреждения, адаптировал к IVF, сделал текстуру для кузова, вобщем, все как у людей. Но вот экспортнул, запихнул в игру - вылет.  :fool:  Первым делом проверил текстуры - все отлично, все кратны 16, у всех есть сжатие. Удалил txd из gta3.img, не пашет, вместо вылета, зависает при спавне. gta3.img меньше двух гектар, 1.3, если точно. Ну убрал Vehfuncs адаптацию - не пашет. Даже сам скрипт удалял - не пашет. Убрал повреждения и IVF - не пашет. Даже маты IVF'овские стер, не работает, хоть стреляй.  :cray: Экспортнул другой версией занозы - безрезультатно, все равно вылетает. Из других dff ничего не брал, только из своих моделек шины и колеса для лода, да и те изначально разлочены. Совмещал только с z3d IVF дамми и матов,  но я всегда так делаю, и никогда он проблем не вызывал. Посмотрел настройки экспорта в занозе - порядок, версия - San Andreas. Я уже в отчаянии, всю ночь потратил на обработку наждаком модельки, а в итоге вот такая радость. Готов кинуть модельку и ее z3d в лс. 

Однажды было такое, дело оказалось в одной детали. Проверял по очереди, экспортируя каждую деталь отдельно и проверяя в игре (да, и такое бывало).


  • Avant нравится это


#2239397 Автомастерская {Smart}'a =)

Автор: PaFanja на 09 Июнь 2018 - 12:05

А они в свою очередь, скорее всего стырыли его с SLRR, так же без всяких разрешений.
в МТА мире уже давно никто никаких разрешений не спрашивает)

 Позже выяснилось, что скорее всего этот кузов стырен у команды Land of the Rising Sun, ребата делают какой то дрифт мод на SA в мультиплеере,




#2238642 Помощь по ZModeler 2

Автор: PaFanja на 06 Май 2018 - 10:13

PaFanja

Да, пришлось воспользоваться RWAnalyze.

Не знаю правда ли это, но я заметил, что такой баг бывает если модель конвертили через макс и там же лочили.
Попробуй после того, как снял лок, импортнуть модель в макс (слышал что помогало)






Популярные статьи: скачать ГТА бесплатно, коды и читы