Популярные страницы сайта: скачать ГТА бесплатно, читы

Перейти к содержимому


Фото

Помощь по ZModeler 2


  • Авторизуйтесь для ответа в теме
4265 ответов в этой теме

#4261 Dimoman_93

Dimoman_93

    Авторитет

  • Activists
  • PipPipPipPipPip
  • 543 сообщений
  • Регистрация 13.03.2013

Отправлено 30 Апрель 2019 - 20:37

Сначала попробуй тогда Flip, затем пересчитай нормали. Или же это сами настройки ЗМ где-то накосячили. Такое со всеми объектами во всех сценах происходит?П

Попробую. Да такая хрень со всеми объектами и на всех сценах.


Твоя проблема может в этом?

owh4BRA.png

Не помогло.



#4262 TerRaBite92

TerRaBite92

    Киллер

  • Modeling Community
  • PipPipPip
  • 180 сообщений
  • Регистрация 20.02.2017
  • Страна:

Отправлено 30 Апрель 2019 - 23:29

Попробую. Да такая хрень со всеми объектами и на всех сценах.


Не помогло.

 

В ЛС мне этот файл.


c0a8b61093410174.jpg


#4263 PaFanja

PaFanja

    JDM

  • Activists
  • PipPipPipPipPip
  • 981 сообщений
  • Регистрация 21.03.2010
  • Страна:

Отправлено 01 Май 2019 - 20:40

Попробую. Да такая хрень со всеми объектами и на всех сценах.


Не помогло.

Проверь сами настройки Зм. Возможно нужно выключить сглаживание, выставить Ambient Light на черный цвет. Ну и проверь настройки "Rendering->Device", возможно проблемы с совместимостью видеокарты



#4264 Dimoman_93

Dimoman_93

    Авторитет

  • Activists
  • PipPipPipPipPip
  • 543 сообщений
  • Регистрация 13.03.2013

Отправлено 02 Май 2019 - 06:41

В ЛС мне этот файл.

В ЛС не знаю как файл прикрепить.

Прикрепленный файл  mroad.rar   320,27К   12 Количество загрузок


Проверь сами настройки Зм. Возможно нужно выключить сглаживание, выставить Ambient Light на черный цвет. Ну и проверь настройки "Rendering->Device", возможно проблемы с совместимостью видеокарты

выставил Ambient Light на белый цвет (стоял черный) и все заработало. Теперь наверное другие модели будут косячными?



#4265 PaFanja

PaFanja

    JDM

  • Activists
  • PipPipPipPipPip
  • 981 сообщений
  • Регистрация 21.03.2010
  • Страна:

Отправлено 02 Май 2019 - 21:09

 

выставил Ambient Light на белый цвет (стоял черный) и все заработало. Теперь наверное другие модели будут косячными?

Нет. Ты же выставил настройки для ЗМ, а не для сцены.



#4266 {Smart}

{Smart}

    Авторитет

  • Activists
  • PipPipPipPipPip
  • 779 сообщений
  • Регистрация 15.04.2010

Отправлено 04 Май 2019 - 23:01

В ЛС не знаю как файл прикрепить.
attachicon.gif mroad.rar

выставил Ambient Light на белый цвет (стоял черный) и все заработало. Теперь наверное другие модели будут косячными?

в свойствах модели поставь галочку на нормалях, 
2TFhY.jpg
а потом перещитай их
2TFid.jpg
 
а если модель для SA, за одно можешь убрать diffuse color и specular color с первого скрина, SA с ними, по моему, не работает (но это не точно)
 
результат
2TFio.jpg

Сообщение изменено: {Smart} (04 Май 2019 - 23:06)

Владение русской орфографией - это как владение кунг-фу: настоящие мастера не применяют его без необходимости...

>N-Gine Group<




1 посетителей читают эту тему

0 пользователей, 1 гостей, 0 скрытых